GitHub Advisoryadvisory · Go
GHSA-9xc9-xq7w-vpcr Apache ServiceComb Service-Center Server-Side Request Forgery vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2023-44313
- Ecosystem
- Go
- Packages
- github.com/apache/servicecomb-service-center
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L
- Weaknesses
- CWE-918
- Reviewed
- 2024-01-31
Affected packages
• Go github.com/apache/servicecomb-service-center: < 2.2.0 → fixed in 2.2.0
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
Related
Alias · CVE (1)
- CVE-2023-44313 Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. vulnerability
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness