GitHub Advisoryadvisory · Maven

GHSA-jqwh-jrpg-5j3h Jenkins Favorite Plugin vulnerable to Cross-Site Request Forgery

HIGH Published 2022-05-14 Modified 2022-11-22 Official page ↗
Aliases
CVE-2017-1000244
Ecosystem
Maven
Packages
org.jvnet.hudson.plugins:favorite
Severity
High
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weaknesses
CWE-352
Reviewed
2022-11-22

Affected packages

• Maven org.jvnet.hudson.plugins:favorite: < 2.3.2 → fixed in 2.3.2

Description

Jenkins Favorite Plugin version 2.2.0 and older is vulnerable to CSRF resulting in data modification.

Related

Alias · CVE (1)

  • CVE-2017-1000244 Jenkins Favorite Plugin version 2.2.0 and older is vulnerable to CSRF resulting in data modification vulnerability

Weakness · CWE (1)

  • CWE-352 Cross-Site Request Forgery weakness

References