GitHub Advisoryadvisory · Maven
GHSA-m5pm-rgvf-vg22 Apache OpenMeetings vulnerable to Cross-Site Request Forgery
HIGH
Official page ↗
- Aliases
- CVE-2017-7666
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-parent
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
- Reviewed
- 2022-11-22
Affected packages
• Maven org.apache.openmeetings:openmeetings-parent: >= 1.0.0, < 3.3.0 → fixed in 3.3.0
Description
Apache OpenMeetings 1.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) attacks, XSS attacks, click-jacking, and MIME based attacks. The issue is fixed in version 3.3.0.
Related
Alias · CVE (1)
- CVE-2017-7666 Apache OpenMeetings 1.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) attacks, XSS attacks, click-jacking, and MIME based attacks. vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness