GitHub Advisoryadvisory · PyPI
GHSA-p3qm-44cf-f8qx Plone vulnerable to cross-site request forgery
HIGH
Official page ↗
- Aliases
- CVE-2015-7293
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
- Reviewed
- 2024-04-30
Affected packages
• PyPI Plone: < 5.0a1 → fixed in 5.0a1
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in Zope Management Interface 4.3.7 and earlier, and Plone before 5.x.
Related
Alias · CVE (1)
- CVE-2015-7293 Multiple cross-site request forgery (CSRF) vulnerabilities in Zope Management Interface 4.3.7 and earlier, and Plone before 5.x. vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2015-7293 advisory
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2017-51.yaml web
- https://plone.org/security/hotfix/20151006 web
- https://pypi.python.org/pypi/plone4.csrffixes web
- https://www.exploit-db.com/exploits/38411 web
- http://hyp3rlinx.altervista.org/advisories/AS-ZOPE-CSRF.txt web
- http://packetstormsecurity.com/files/133889/Zope-Management-Interface-4.3.7-Cross-Site-Request-Forgery.html web