GitHub Advisoryadvisory · Packagist
GHSA-pq7f-cq6q-94xh Cross-Site Request Forgery in Elefant CMS
HIGH
Official page ↗
- Aliases
- CVE-2017-20062
- Ecosystem
- Packagist
- Packages
- elefant/cms
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
- Reviewed
- 2022-06-29
Affected packages
• Packagist elefant/cms: < 1.3.13 → fixed in 1.3.13
Description
A vulnerability was found in Elefant CMS 1.3.12-RC and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Related
Alias · CVE (1)
- CVE-2017-20062 A vulnerability was found in Elefant CMS 1.3.12-RC and classified as problematic. vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness