GitHub Advisoryadvisory · Maven
GHSA-px6v-6jhf-j46r CSRF vulnerability in Synopsys Jenkins Coverity Plugin
LOW
Official page ↗
- Aliases
- CVE-2023-23847
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.plugins:synopsys-coverity
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-352
- Reviewed
- 2024-01-30
Affected packages
• Maven org.jenkins-ci.plugins:synopsys-coverity: < 3.0.3 → fixed in 3.0.3
Description
A cross-site request forgery (CSRF) vulnerability in Synopsys Jenkins Coverity Plugin 3.0.2 and earlier allows attackers to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
Related
Alias · CVE (1)
- CVE-2023-23847 A cross-site request forgery (CSRF) vulnerability in Synopsys Jenkins Coverity Plugin 3.0.2 and earlier allows attackers to connect to an… vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness