GitHub Advisoryadvisory · Maven

GHSA-q5rx-8c2h-5q7j Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service

CRITICAL Published 2022-02-06 Modified 2022-02-11 Official page ↗
Aliases
CVE-2021-36152
Ecosystem
Maven
Packages
org.apache.gobblin:gobblin-core
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Reviewed
2022-02-07

Affected packages

• Maven org.apache.gobblin:gobblin-core: < 0.16.0 → fixed in 0.16.0

Description

Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.

Related

Alias · CVE (1)

  • CVE-2021-36152 Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. vulnerability

References