GitHub Advisoryadvisory · PyPI
GHSA-r76w-3wwq-jv6v Insufficient Session Expiration in pretix
HIGH
Official page ↗
- Aliases
- CVE-2023-27891
- Ecosystem
- PyPI
- Packages
- pretix
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-613
- Reviewed
- 2023-03-14
Affected packages
• PyPI pretix: >= 4.17.0, < 4.17.1 → fixed in 4.17.1
• PyPI pretix: >= 4.16.0, < 4.16.1 → fixed in 4.16.1
• PyPI pretix: < 4.15.1 → fixed in 4.15.1
Description
rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.
Related
Weakness · not in database (1)
Alias · CVE (1)
- CVE-2023-27891 rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. vulnerability