GitHub Advisoryadvisory · Maven
GHSA-rxvx-9wg5-qpww Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery
MEDIUM
Official page ↗
- Aliases
- CVE-2019-10441
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.plugins:icescrum
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-352
- Reviewed
- 2022-12-06
Affected packages
• Maven org.jenkins-ci.plugins:icescrum: < 1.1.6 → fixed in 1.1.6
Description
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6
Related
Alias · CVE (1)
- CVE-2019-10441 A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an… vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness