GitHub Advisoryadvisory · PyPI

GHSA-v9gj-5rgp-w33r Modoboa is vulnerable to Cross-Site Request Forgery

MEDIUM Published 2023-01-19 Modified 2024-11-22 Official page ↗
Aliases
CVE-2023-0398
Ecosystem
PyPI
Packages
modoboa
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Weaknesses
CWE-352
Reviewed
2023-01-20

Affected packages

• PyPI modoboa: < 2.0.4 → fixed in 2.0.4

Description

Modoboa 2.0.3 and prior is vulnerable to Cross-Site Request Forgery. A patch is available and anticipated to be part of version 2.0.4.

Related

Alias · CVE (1)

  • CVE-2023-0398 Cross-Site Request Forgery (CSRF) in GitHub repository modoboa/modoboa prior to 2.0.4. vulnerability

Weakness · CWE (1)

  • CWE-352 Cross-Site Request Forgery weakness

References