GitHub Advisoryadvisory · Maven
GHSA-vmvp-2hhx-rgm8 Cross-Site Request Forgery in Jenkins Gerrit Trigger Plugin
HIGH
Official page ↗
- Aliases
- CVE-2019-16551
- Ecosystem
- Maven
- Packages
- com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-352
- Reviewed
- 2022-11-01
Affected packages
• Maven com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger: < 2.30.2 → fixed in 2.30.2
Description
A cross-site request forgery vulnerability in Jenkins Gerrit Trigger Plugin 2.30.1 and earlier allows attackers to connect to an attacker-specified HTTP URL or SSH server using attacker-specified credentials.
Related
Alias · CVE (1)
- CVE-2019-16551 A cross-site request forgery vulnerability in Jenkins Gerrit Trigger Plugin 2.30.1 and earlier allows attackers to connect to an… vulnerability
Weakness · CWE (1)
- CWE-352 Cross-Site Request Forgery weakness